Page 70 of 73

Re: YouTube

PostPosted: 15 Mar 2020, 16:58
by chivi
Добрый день!
Огромное спасибо тому человеку или команде, который(ая) реализовал(а) полноценный доступ к контенту через YouTube Data API v3 - см. youtube r25
Решение настолько красивое и правильное, что я просто не могу не отметить этого :)

Учитывая сказанное, хотел бы отблагодарить автора(ов) за отличную работу.
Дайте, пожалуйста, кнопку "Donate" или просто номер счёта... Извините, если пропустил эту инфу...

Re: YouTube

PostPosted: 15 Mar 2020, 20:23
by Virtual
да на данный момент те кто желает пользовать данный модуль - самостоятельно регистрирует youtube api key
как
а далее просто его вносит в настройки модуля (через вэб)
photo_2020-03-15_21-24-34.jpg
photo_2020-03-15_21-24-34.jpg (14.73 KiB) Viewed 4681 times

Re: YouTube

PostPosted: 23 Mar 2020, 20:30
by Virtual
youtube r26 вроде починил онлайн "потоковое видео" (онлайн трансляции, например ТВ каналы) ну может что сломал.
PS увы youtube api key сотрется при обновлении, придется ввести вновь. (при последующих обновлениях надеюсь не будет теряться / особенность moS)
PSPS проверялось на прошивках кои HLS умеют "нативно"!, "древние" прошивки более не поддерживаются! (HLS m3u8 - формат онлайн потоков)

Re: YouTube

PostPosted: 05 May 2020, 20:55
by Pan-M
Добрый день! После того как ввел APpiKey появились иконки роликов и на этом радость закончилась. При попытке воспроизвести любой ролик мой ASUS Oplai HDP R3 перезагружается. Подскажите в чем дело?

Re: YouTube

PostPosted: 05 May 2020, 23:06
by Virtual
просто поставить правильную прошивку!
YouTube пользует https и часто очень тяжелый. древние прошивки такое не могут.

Re: YouTube

PostPosted: 06 May 2020, 19:15
by Pan-M
(cut) overquoting! Пункт 4.19 Правил форума!

Оказалось, что такая же картина и в модуле IVI и в ГЛАВТВ. У меня стоит прошивка AMR 12

Re: YouTube

PostPosted: 06 May 2020, 19:18
by Pan-M
Дайте ссылку на правильную прошивку, пожалуйста.)

Re: YouTube

PostPosted: 06 May 2020, 19:25
by Pokrass

Re: YouTube

PostPosted: 08 May 2020, 22:15
by Pan-M
Взял прошивку AMP r13, перепрошил плеер через кнопку резет и та же картина: во всех модулях при воспроизведении видеоролика (любого) плеер уходит в перезагрузку. Объясните пожалуйста, как это поправить. При чем сразу после прошивки в IVI кино заработало и в YOUTUBE кое чего пошло, но сейчас опять стал перезагружаться(

Re: YouTube

PostPosted: 09 May 2020, 04:09
by Pokrass
Если все модули обновлены и GUI рекомендуемый и обновлен - проверяйте блок питания.