IconBIT XDR100DVBT проблема после сброса настроек

Разбор непоняток

IconBIT XDR100DVBT проблема после сброса настроек

Postby boroda65 » 14 Mar 2020, 23:21

Очень нужна помощь знатоков.
Плейер не грузится, а точнее циклически перезагружается после сброса настроек.
Хрогология:
Изначально плейер был прошит родной прошивкой - xfw_XDR100DVBT_v9.5.31.r7277_(04.03.12)_2.01_RU
Решил улучшить функционал для этого прошился вот этой прошивкой - inext_tv_bootloader_other_1185
эта | +
Для Konoos GV-4000, 3Q F425HW, iconBITt XDS4L, XDS42/52GL, XDR60DVBT, Airtone AT-ER, Digma HDMP-551 и многих других моделей на чипе 1185 можно ставить прошивку с буткодом inext_tv_bootloader_other_1185(прошивка с буткодом inext tv-bilink версия iNe2T-8, в rcS моунт на версию буткода iNe2T-5) с irfake. PS: подходит не на все медиаплееры


Почему то прошится вот этой, рекомендованной, прошивкой -inext_tv_3qf345hw_xds7gl_boot_inext_tv_25_5
Тут | +
Для iconBIT XDS7GL, XDS6mk2, XDS100GL/XDR100DVBT, 3Q F345HW (и других OEM/ODM медиаплееров от MeLe кроме чорносписочных), а так же Digma HDMP-550&Himedia HD600 ставим через зажатый reset/power эту прошивку (с оригинальным буткодом inext tv iNe2T-5). После смены буткода потухнет дисплей и пропадёт функционал кнопки reset, поэтому после смены буткода, подключаем USB клавиатуру, настраиваем сеть и прошиваем inext moS через телнет(софт ресетом) или используем прогу для прошивки

не получилось, но может я что-то не так делал, это не исключено,
и тут же обновился через программу до версии 1.35
Все встало без проблем и отлично заработало. Зашел в настройки, поизменял некоторые настройки потом решил сбросить все до заводских.
И после этого плейер больше не грузится. При включении загорается надпись iNext стоит несколько секунд, потом экран выключается и включается снова опять с этой же надписью. При этом потребление практически не падает, где-то с 0,4А до 0,36А. Попытка подключить флешку и прошится заново ни к чему не привела. Реакции на флешку нет, т.е. индикатор флешки не горит. По сети плейер не виден.
Попытался подключится к UART, вроде нашел похожий разъем 6 контактов, промерил напряжения на 1контакт - 5,2В, 2,4 и 5 контакт - 3,2В. 3контакт-0В, 6-земля.
Здесь на форуме видел сообщение что у iconBIT вроде 4-Tx, 5-Rx, 6-Земля. Попробовал толку ноль. На терминале ни какой реакции.
В общем уже голову сломал что делать не знаю.
Честно говоря это мой первый опят прошивки подобного рода поэтому очень нужна помощь знающих людей.
iconBIT XDR100DVBT (inext_tv_1.35_moS_r0)
boroda65
 
Posts: 2
Joined: 12 Mar 2020, 18:36

Re: IconBIT XDR100DVBT проблема после сброса настроек

Postby boroda65 » 17 Mar 2020, 12:45

Вощем решил проблему.
1. Нашел "правильный" UART при помощи осциллографа (попросил у знакомого) и конечно же он оказался совсем в другом месте. см.фото
IconBIT XDR100DVBT.jpg
разъем UART на плате IconBIT XDR100dvbt
IconBIT XDR100DVBT.jpg (168.86 KiB) Viewed 1533 times

2. Дальше все делал как в этой теме - http://www.moservices.org/forum/viewtopic.php?f=14&t=3522
3. Потом из этой темы - http://www.moservices.org/forum/viewtopic.php?f=38&t=3389# взял прошивку - inext_tv_bootloader_other_1185
4. Через программу прошивки обновил до - inext_tv_1.35_moS_r0 (Обновление по сети и USB не сработало)
5. В модулях включил модуль Actions on Power и добавил в IRFake config пульт - iNeXT (mele RC96), иначе моя коробочка с пульта не отключалась а уходила в сон.
Все. Работает все нормально. скорость работы бокса выросла по сравнению с родной прошивкой. Сервисы пока конечно не все проверил но на первый взгляд вроде проблем нет.
IPTV который меня больше всего интересовал работает нормально.
Что не работает:
1. Обновление по сети и USB. Пишет что не найдено.
2. Ни в коем случае не делайте "Сброс настроек" получите циклический ребут. Я пробовал на разные варианты но всегда это заканчивалось плохо.
3. Кстати пробовал ставить рекомендуемую прошивку для этого плейера - inext_tv_3qf345hw_xds7gl_boot_inext_tv_25_5 затем обновился до inext_tv_1.35_moS_r0
а после попытался обновится по сети. так вот получил ошибку циклического обновления. т.е. при попытке обновления, плейер сообщил что нашел обновление 1.36 загрузил его
обновил, сделал проверку но обновления так и не произошло фактически зато стала постоянно выскакивать табличка сто найдено обновление и надо его загрузить.
Причем это табличка выскакивала постоянно и везде, где бы ты не находился. Попытка нажать ОК или Назад ни к чему хорошему не приводила.
Ну вроде все, может кому-то эта информация тоже будет полезна. Всем спасибо и отдельно "maximeny" без него ничего бы не получилось.
iconBIT XDR100DVBT (inext_tv_1.35_moS_r0)
boroda65
 
Posts: 2
Joined: 12 Mar 2020, 18:36


Return to Что-то не так

Who is online

Users browsing this forum: No registered users and 4 guests