Interrnal error 500 after SSL update

Interrnal error 500 after SSL update

Postby xury » 15 Sep 2014, 02:11

I have media player with 1185 SoC. Yesterday I had update LibSSL and after I had php internal error 500.
In lighttpd log I found:
connect failed: Connection refused on unix:/tmp/php-fastcgi.socket-0
2014-09-14 20:59:21: (mod_fastcgi.c.3027) backend died; we'll disable it for 1 seconds and send the request to another backend instead: reconnects: 0 load: 1
2014-09-14 20:59:21: (mod_fastcgi.c.2568) unexpected end-of-file (perhaps the fastcgi process died): pid: 483 socket: unix:/tmp/php-fastcgi.socket-0
2014-09-14 20:59:21: (mod_fastcgi.c.3356) response not received, request sent: 827 on socket: unix:/tmp/php-fastcgi.socket-0 for /index.php?, closing connection
2014-09-14 21:00:39: (server.c.1512) server stopped by UID = 0 PID = 895


I managed to back previous version of the library, but I wonder what is wrong.
BTW. others updates such as core,forkhotplug and lighttpd working properly.
xury
 
Posts: 75
Joined: 13 Jul 2012, 18:13

Re: Interrnal error 500 after SSL update

Postby FarVoice » 15 Sep 2014, 19:10

after update you must reboot player
ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow


Return to About moServices

Who is online

Users browsing this forum: No registered users and 0 guests