Работа moServices с прошивкой R1_133(35)/R3_121(23)...

Re: Работа moServices с прошивкой R1_133/R3_121

Postby adslayer » 19 Dec 2010, 18:41

Virtual wrote:ЗЫ лечить енто нужно... на корню... как создание линков так и в последствии хождение по ним при создании БД ....
...как и попытки самовольно пытаться удалять файло... совсем уже охренели ребята из реалтека... места им видите-ли не хватает под бд... удалять всё удалять, ага... моё файло, руки прочь :D
ASUS O!Play R1 amp_r12_icon
adslayer
 
Posts: 219
Joined: 07 Nov 2010, 16:31

Re: Работа moServices с прошивкой R1_133/R3_121

Postby v_rey » 19 Dec 2010, 23:39

Сначала хочу поблагодарить за мега прогу.

А теперь немного о проблемах.

Зверь R3 прошитый 121 + moServices + патч из первого поста + роутер Zyxel P-330

После настройки сети и успешной работы минут через 15 связь с ротуером на устройстве пропадает, при этом инет на остальных устройствах (ноут\тел) работает без проблем.
При принудительном подключении (настройки>сеть>) роутер уходит в перезагрузку !!!! %)

При повторном обращении к роутеру, после его восстановления, инет подключается снова на всех устройствах.

В чем может быть проблема?
v_rey
 
Posts: 2
Joined: 19 Dec 2010, 23:18

Re: Работа moServices с прошивкой R1_133/R3_121

Postby adslayer » 19 Dec 2010, 23:57

непонятно, про что речь - езернет или вайфай?
ASUS O!Play R1 amp_r12_icon
adslayer
 
Posts: 219
Joined: 07 Nov 2010, 16:31

Re: Работа moServices с прошивкой R1_133/R3_121

Postby dimzon » 20 Dec 2010, 11:26

Olegin wrote:
Virtual wrote:в чем проблема у HD2 с разделами EXT3 ? в плане поиска?...

Проблема в отображении файлов на экране ТВ, они отображаются так как записаны в таблице разделов диска, т.е. в порядке их записи на диск. Главная проблема - научить плеер выводить файлы в каком-то систематизированном порядке (например, в порядке a-z, а-я...). Это и есть вторая большая проблема использования ext3 дисков и nfs шар на диски с такой файловой системой.

Уважаемые, я вроде нашёл подход решению данной проблемы только никто не озаботился :cry:
viewtopic.php?f=16&t=232
[LG 50PJ350]<---HDMI--->[ASUS O!Play R1 (fw R3_121)]<---TOSLink--->[JetBalance JB-671]
[3Q F420HW (fw AMP r8 gui IconBit) ]
[IconBit HDS7L (fw AMP r9 gui IconBit)]
dimzon
 
Posts: 59
Joined: 18 Nov 2010, 20:41

Re: Работа moServices с прошивкой R1_133/R3_121

Postby v_rey » 20 Dec 2010, 12:36

adslayer wrote:непонятно, про что речь - езернет или вайфай?


wifi
v_rey
 
Posts: 2
Joined: 19 Dec 2010, 23:18

Re: Работа moServices с прошивкой R1_133/R3_121

Postby adslayer » 20 Dec 2010, 14:33

v_rey wrote:
adslayer wrote:непонятно, про что речь - езернет или вайфай?
wifi
проверяйте проходимость сигнала/доступные каналы, работу роутера. а лучше провод киньте.
ASUS O!Play R1 amp_r12_icon
adslayer
 
Posts: 219
Joined: 07 Nov 2010, 16:31

Re: Работа moServices с прошивкой R1_133/R3_121

Postby FUMF » 24 Dec 2010, 03:52

upd: есть предложение сделать скрипты доступными из web-интерфейса moservices, тогда и установка будет по максимуму простой и к знакомым (таким же страдальцам) не надо будет с флешкой ходить :-)[/quote]


А как это сделать??? У меня комп подключен через мобильник к Интернету, а Асус по Вай-Фай к компу (у компа есть свой модуль Вай-Фай - тоже от Асуса). Пока альтернативы нет. Помогите подключить Асус к Интернету.
FUMF
 
Posts: 8
Joined: 20 Dec 2010, 00:50

Re: Работа moServices с прошивкой R1_133/R3_121

Postby FarVoice » 24 Dec 2010, 23:19

FUMF wrote:У меня комп подключен через мобильник к Интернету, а Асус по Вай-Фай к компу (у компа есть свой модуль Вай-Фай - тоже от Асуса). Пока альтернативы нет. Помогите подключить Асус к Интернету.

Курите Гугль на тему Общего доступа к Интернет в Виндовс :)
ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

Re: Работа moServices с прошивкой R1_133/R3_121

Postby Legus » 20 Jan 2011, 00:57

FarVoice, не подскажете можно ли решить проблему показа youtube на прошивке R3_121?
Тут встречалась мне на форумах прошивка R1_128 "с разлоченным youtube", но туда я не смог поставить RSS Ex 2.0.6
У меня R1, прошивка стоит сейчас R3_121 + moServices (без rss ex) + rss ex 2.0.6r4
В таком варианте все что хотелось бы есть, но не работает youtube. ни если стандартный пункт меню раскомментарить в Online Media, на в любых версиях rss ex. Вообще youtube у меня работал на hd прошивке, но там проблема с шарами, а это для меня важно.
В общем, я решил посмотреть почему rss ex не показывает youtube и выяснил что для получения html с yuotube зовется команда такого вида:
Code: Select all
./msdl -p http http://www.youtube.com/watch?v=12345678
так вот при запуске такой команды в телнете, msdl выдает ошибку соединения, хотя любой другой урл (скажем, http://www.ya.ru) качает без проблем. Я так понимаю, что это где то в прошивке фильтр на урл или ip-шники стоит? или я не прав?
Если да, то можно ли прямо на девайсе что-то поправить? Ну или в прошивке где искать?
Зараниее спасибо.
Legus
 
Posts: 6
Joined: 20 Jan 2011, 00:28

Re: Работа moServices с прошивкой R1_133/R3_121

Postby FarVoice » 20 Jan 2011, 01:51

Забудьте про R1_128 - там YouTube точно не работает.
А вот со связкой R3_121(надеюсь, пропатчить не забыли?) + RSS Ex 2.0.6 (кст, вышел релиз 2.0.7pre3) интересно получается. Я то сижу на HD2rev3 и у меня всё работает. По сути, должно работать и на R1_121 . Фильтров в прошивке точно никаких. А вообще - ping http://www.youtube.com что говорит?

Вот что у меня выдаётся по запросу из вашего поста:
Code: Select all
/usr/share/rssex/bin # ./msdl -p http http://www.youtube.com/watch?v=12345678
download [ watch?v=12345678 ]
Host: [ 64.233.183.190:80 ]    connected!
404 Not Found
cannot establish stream

FINISHED --00:00:05--
ALL download failed
fialed: 1 files
http://www.youtube.com/watch?v=12345678
ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

PreviousNext

Return to ASUS

Who is online

Users browsing this forum: No registered users and 2 guests

cron