ivi.ru

о модулях и их работе

Re: ivi.ru

Postby FarVoice » 05 Jul 2013, 20:14

Пожалуйста, уточняйте, о каком модуле идёт речь - о айконбитовском или о моём. А то непонятно.
ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

Re: ivi.ru

Postby retv_qwe » 05 Jul 2013, 20:24

terabit
2. Восьмидесятые - запускается
3. Абсолютная власть - ошибка вида "Контент недоступен для просмотра". Нет возможности воспроизвести на плеере.
4. Воронины - та же ошибка.
5. Дневники доктора Зайцевой - запускается

Остальное не проверял.
3Q-F420HW на проце RT1073DD C+, прошивка официальная V9.11-Lite_2012-05-31, moServices core
retv_qwe
 
Posts: 233
Joined: 01 Jun 2012, 13:19

Re: ivi.ru

Postby terabit » 06 Jul 2013, 00:53

FarVoice wrote:Пожалуйста, уточняйте, о каком модуле идёт речь - о айконбитовском или о моём. А то непонятно.

Сорри - речь идёт именно о Вашем модуле, IconBit-овский не работает Вы же в курсе )))
Inet 1 Gbit/s
TP-LINK TL-WR1043ND (DD-WRT)
Kaiboer 1073+ (amp_r10_icon) & IconBit XDS 1003D T2 (inext_9981_r3)
terabit
 
Posts: 29
Joined: 05 Jan 2013, 17:37

Re: ivi.ru

Postby FarVoice » 06 Jul 2013, 08:15

я - не в курсе :) Не пользуюсь ни тем ни другим :)
ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

Re: ivi.ru

Postby nicandrey7 » 23 Dec 2013, 00:03

Уважаемый FarVoice. Сделайте пожалуйста модуль ivi . Перестал работать в Украине.
ASUS O!Play R1 (amp_r12, шкура - IconBit ) Подключен по шнурку к роутеру ZTE ZXV10 H108L
nicandrey7
 
Posts: 12
Joined: 24 Mar 2013, 19:31

Re: ivi.ru

Postby AnSo » 03 Mar 2014, 17:03

Видео не воспроизводится. Проверял на множестве фильмов и сериалов. После прокрутки желтого индикатора ничего не происходит.
IconBit XDS1003D (xds1003d_11131_r0)
AnSo
 
Posts: 100
Joined: 20 Apr 2011, 00:22

Re: ivi.ru

Postby Virtual » 03 Mar 2014, 18:51

у мну играет, прям ща проверил
марсы: HDS7 (смотрелка AMP скин vrt уже без вариантов)
HDR12 AMP (обычно сервер с RAM 256 и возможностью подключить 2 SATA диска 2T+)
XTR PRO(AMP, HTTP(S) NFS SMB FTP сервер +trans2.90 + 2 SATA диска 2T+
сатурны: XTR Prodigy, R6S(512Mb_NAND), HD900A(_MD*) прошивка
User avatar
Virtual
 
Posts: 6402
Joined: 01 Oct 2010, 17:17
Location: UFA RU

Re: ivi.ru

Postby AnSo » 04 Mar 2014, 11:24

Еще раз проверил. Извините, фильмы воспроизводятся.
Но вот сериалы никак. Тут дело видимо в том, что информация ни по фильмам, ни по сериалам не доступна.
И следовательно, список серий сериалов просто не выводится на экран и запустить на воспроизведение просто не чего.
IconBit XDS1003D (xds1003d_11131_r0)
AnSo
 
Posts: 100
Joined: 20 Apr 2011, 00:22

Re: ivi.ru

Postby FarVoice » 05 Mar 2014, 21:46

ivi r10 - retv_qwe поправил парсер и поиск. Спасибо ему :)
ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

Re: ivi.ru

Postby tenw » 06 Mar 2014, 18:24

Спасибо за модуль! Снова стал работать. Но если сериалы по сезонам - не показывает. Можно подправить?
Asus O!Play HD2 (amp_r12_vrtn), TP-Link TL-WR1043ND
tenw
 
Posts: 10
Joined: 22 Dec 2011, 12:28

PreviousNext

Return to Модули

Who is online

Users browsing this forum: No registered users and 1 guest

cron