Ядро AMP (r11)

всё о прошивках AMP

Re: Ядро AMP (r11)

Postby balluca » 03 Feb 2014, 14:39

Ничего не ставил,обновляю прошивку по мере выхода здесь.Никакими доп.функциями не пользуюсь-только просмотр фильмов по сетке(кабель) и с внешнего диска по USB. Какой либо причины не выявил:просто пропало изображение,а звук идёт.Перепрошил этой же прошивкой-ничего не изменилось,попробовал разные скины-ноль изменений.Родную не ставил.
ASUS O!Play R1 (amp_r11_icon_4)
User avatar
balluca
 
Posts: 17
Joined: 08 Sep 2012, 08:35
Location: Київ

Re: Ядро AMP (r11)

Postby Virtual » 03 Feb 2014, 14:43

пост выше обновил....

попробуй нажать плей именно на этом файле, потом стоп и опять плей.... файл странный, вероятно заголовок битый
марсы: HDS7 (смотрелка AMP скин vrt уже без вариантов)
HDR12 AMP (обычно сервер с RAM 256 и возможностью подключить 2 SATA диска 2T+)
XTR PRO(AMP, HTTP(S) NFS SMB FTP сервер +trans2.90 + 2 SATA диска 2T+
сатурны: XTR Prodigy, R6S(512Mb_NAND), HD900A(_MD*) прошивка
User avatar
Virtual
 
Posts: 6679
Joined: 01 Oct 2010, 17:17
Location: RU

Re: Ядро AMP (r11)

Postby balluca » 03 Feb 2014, 14:52

Это я пробовал сразу-ничего.Просто я на гугл сбрасывал самый маленький файл,из тех,что не воспроизводятся.Я перепробовал все фильмы из домашней коллекции:плеер воспроизводит полностью только авишки,мпегешки,вобы,комп нормально воспроизводит все фильмы,телек-через флешку,своим проигрывателем,тоже без проблем.Т.е.один и тот же файл не могу запустить только средствами Асуса.
P.S. я выше писал,что в окне предпросмотра,при воспроизведении проблемного фильма,мелькают беспорядочно цветные полосы(как на кодированом канале в телеке),при нажатии на play- чёрный экран.
https://drive.google.com/file/d/0B0NI0V ... sp=sharing вот это файлик нормально воспроизвёлся.
ASUS O!Play R1 (amp_r11_icon_4)
User avatar
balluca
 
Posts: 17
Joined: 08 Sep 2012, 08:35
Location: Київ

Re: Ядро AMP (r11)

Postby Virtual » 03 Feb 2014, 17:10

делаем так:
ставим чистую AMP11 (лучше ногуй). "через кнопку" AMP11 качать по новой! и писать на свеже отформатированную флешку
(ничего не доставляем, "все изкоробки")
ставим скин VRT
настраиваем только: (важно для повторяемости)
1. язык,
2. разрешение экрана,
3. DLNA DMR ВЫКЛ
4. возобновление воспроизведения выкл
выходим в корневое меню и заходим в проводник - меню - просмотр списком.
все жмем повер, после выдергиваем вилку из розетки., вынимаем флешку с тестовым роликом! или (и) прошивкой.

.включаем, ждем когда загрузится? ниче не жмем!
.входим по телнет (через PuTTY или гипертерминал! важно)и:
Code: Select all
stopall
cd /usr/local/bin
DvdPlayer

ждем когда запустится гуй...
втыкаем флешку, еще чуток ждем и заходим в корень проводника.
вот тут в PuTTY или гипертерминал включаем запись лога в файл
выбираем проблемный файл, жмем энтер
ждем 30 сек,
жмем стоп, и опять плей
ждем минуту.
жмем стоп.
завершаем запись лога, в архив его и сюда.

PS напоминаю что тестовый файл из вашего первого поста.
PSPS точность и последовательность действий обязательна

и еще, когда черный экран но звук идет, на кнопку INFO (на асусах DISPLAY) реакция есть? выскакивает окошко с инфой о треке? если да то скрин бы с него.... (когда черный экран)., скрин не фотиком а именно через модуль moS
Capture TV screen
данный модуль, чуток сломали так что:
его поставить, сразу удалить, и опять поставить :). потом ребут.
сьем данного скрина отдельно от боольшого теста выше.
марсы: HDS7 (смотрелка AMP скин vrt уже без вариантов)
HDR12 AMP (обычно сервер с RAM 256 и возможностью подключить 2 SATA диска 2T+)
XTR PRO(AMP, HTTP(S) NFS SMB FTP сервер +trans2.90 + 2 SATA диска 2T+
сатурны: XTR Prodigy, R6S(512Mb_NAND), HD900A(_MD*) прошивка
User avatar
Virtual
 
Posts: 6679
Joined: 01 Oct 2010, 17:17
Location: RU

Re: Ядро AMP (r11)

Postby balluca » 03 Feb 2014, 17:25

ок,сделаю!
Вот,что получилось(с PuTTY сталкиваюсь впервые).
| +
sc_ScrCap_osd_441.jpg
sc_ScrCap_osd_441.jpg (21.73 KiB) Viewed 7027 times
Attachments
Новый текстовый документ.rar
Лог
(2.49 KiB) Downloaded 264 times
ASUS O!Play R1 (amp_r11_icon_4)
User avatar
balluca
 
Posts: 17
Joined: 08 Sep 2012, 08:35
Location: Київ

Re: Ядро AMP (r11)

Postby Virtual » 04 Feb 2014, 06:50

пробовал использовать не 1080P режим? часто такой тяжелый режим непролазит через некачественный кабель! + видеорежимы и по аналогу могут слететь....
так что тести по аналогу (отключив HDMI кабель и перегрузив плеер)
и HDMI (но желательно с другим кабелем, и пробовать другие разьемы HDMI в телевизоре) на режимах 720P 480P....

PS в логе все нормально., проблема гдет снаружи аппаратная.
PSPS лог видеопроца, если у него проблемы.... увы можно глянуть только по "сериальному TTL шлангу"
марсы: HDS7 (смотрелка AMP скин vrt уже без вариантов)
HDR12 AMP (обычно сервер с RAM 256 и возможностью подключить 2 SATA диска 2T+)
XTR PRO(AMP, HTTP(S) NFS SMB FTP сервер +trans2.90 + 2 SATA диска 2T+
сатурны: XTR Prodigy, R6S(512Mb_NAND), HD900A(_MD*) прошивка
User avatar
Virtual
 
Posts: 6679
Joined: 01 Oct 2010, 17:17
Location: RU

Re: Ядро AMP (r11)

Postby balluca » 04 Feb 2014, 10:22

[quote="Virtual"]пробовал использовать не 1080P режим?
Это попробовал в первую очередь,хоть и качественный кабель,пробовал ещё два других,в том числе аналоговый.Мне странно,что некоторые,очень редко,матрёшки всё же берёт(как в моём посте выше).И вчерашний Мансити-Челси тоже нормально пошёл,720-ка в матрёшке.Видимо,гаплык ему пришёл,если аппаратная проблема.
ASUS O!Play R1 (amp_r11_icon_4)
User avatar
balluca
 
Posts: 17
Joined: 08 Sep 2012, 08:35
Location: Київ

Re: Ядро AMP (r11)

Postby DominatoR » 04 Feb 2014, 10:50

FarVoice wrote:разберите и вытащите свисток :) самый простой способ. ну или писать перехватчик для хотплага чтобы игнорил обнаружение USB устройства.


это уже вандализм)) хотелось бы что типа откл/вкл, что бы в случае чего легко можно было вернуть.
ASUS HDP-R3 (amp_r12 skin HD2 1.12.06 rev 6 PytaCZ) + TP-LINK TL-WR842ND подключен по LAN.
DominatoR
 
Posts: 27
Joined: 08 Jan 2014, 15:13

Re: Ядро AMP (r11)

Postby superstasik » 05 Feb 2014, 04:34

Прошил на Supra MP-23 "UPD 13/09/03 Ревизия amp_r11_icon_4".

После загрузки изображения на экране нет, моргает надпись "Нет сигнала" не как обычно, когда нет сигнала, а какими-то рывками.
Проверил на другом телеке.
Такая же фигня.

Плюнул, поставил amp_r9.
Все нормально настраивал, пока не поставил режим 1080p 50Hz.

Опять так же замигало "Нет сигнала".

Странно, телеки у меня все режим такой поддерживают.
И как поменять видеорежим обратно, не видя изображения?

Тюльпанами если присандалить к телеку?
Или может какой нибудь конфигурационный файл по сети поправить?
Supra MP-23 выпуск 04-2010, поверх заводской прошивки V011.A накатил прошивку от 11.12.2012 by FarVoice and evg220
Сейчас AMP r12 PoHD GUI
superstasik
 
Posts: 29
Joined: 26 Jan 2013, 01:03

Re: Ядро AMP (r11)

Postby Virtual » 05 Feb 2014, 06:28

Все нормально настраивал, пока не поставил режим 1080p 50Hz.

значит телик или (и) HDMI кабель не той системы!.
режим вернуть взад можно несколькими способами:
1. да подключить тюльпанами
2. жать кнопку на пульте TV SYS. (если назначена)
2.1 жать эту кнопку через CGI интерфейс (с интервалом не более 3х сек.)
http://IP_PLAYER/cgi-bin/IpodCGI.cgi?id=0&command=pscan
2.2 установить Capture TV screen (установить, удалить, установить, ребут :mrgreen: )
и войдя в Дополнительно-Снимок экрана там на пульте жать <TV>
3. стереть БД настроек и ребут
Code: Select all
rm /usr/local/etc/dvdplayer/Setup
sync
reboot
? ,будет стартовое окно в режиме 480P :)

PS после обязательно войти в настройки системы, и выставить режим видео повторно! (многие скины не сохраняют режим видео если менялся через кнопку...)

PSPS данный функционал от ядра не зависит, только от GUI (скина), и дефолтных настроек в нем... так что можеш смело ставить AMP r12 AMP r11
марсы: HDS7 (смотрелка AMP скин vrt уже без вариантов)
HDR12 AMP (обычно сервер с RAM 256 и возможностью подключить 2 SATA диска 2T+)
XTR PRO(AMP, HTTP(S) NFS SMB FTP сервер +trans2.90 + 2 SATA диска 2T+
сатурны: XTR Prodigy, R6S(512Mb_NAND), HD900A(_MD*) прошивка
User avatar
Virtual
 
Posts: 6679
Joined: 01 Oct 2010, 17:17
Location: RU

PreviousNext

Return to прошивки серии AMP (1073, 1283)

Who is online

Users browsing this forum: No registered users and 1 guest