About playon hd mini... bricked.

About playon hd mini... bricked.

Postby ViuDo » 15 Feb 2012, 22:03

Hi, guys.

Im from Mexico. I buy a playonHDmini v1, the last december.

The media player was working well until i updated the firmware, the official one. The player start to rebooting (well that is what i thing because the led of the optical sound port turn in red for 5 seconds then turn off, and again turn on five seconds and keep doing the same), still not show any signal in the tv screen.

I read, about the safe process of recover, didnt work, and i have tried another normal procedures, but the player dont do nothing.

I bouth this in USA, and im from of the southeast of México, send the player to warranty to USA would cost more than buy a new one. But the hope of i can fix it still on me xD.

I have been reading about that using a TTL - USB cable to access realtek console and doing some tricks to check bootloader o firmware, maybe can upload the firmware that came with the unit and have again a funcional player, i have all, the cables with the TTL-RS232 converter, but i dont know which pins are the correct TTL port in the player board. Here is a pic.

Would u can help me with some info about the board or show which is the correct TTL port?

I also check the voltage of the 2 ports, that have the followings:

6 pins port:

1 - 5v
2 - 3.45v
3 - 0
4 - 3.45
5 - 3.45
6 - 0

4 pins port:

1 - oscilating 3.4-3.5v
2 - oscilating 3.4-3.5v
3 - oscilating 3.4-3.5v
4 - 0

Total thanks in advance.
ViuDo
 
Posts: 1
Joined: 15 Feb 2012, 22:02

Return to Other

Who is online

Users browsing this forum: No registered users and 1 guest