Asus O!Play Mini Plus FW

Re: problem with subtitles

Postby radionica1 » 01 Oct 2014, 15:52

No, this is not true for devices like SKYVISION R/RW PLAYER, SHOCKWAVE S1 DVD RECORDER or TRIOTEC R/RW PLAYER (any name, any folder on disc).
But this is cd/dvd players, dont know for media players.
This is huge mistake by Asus, because any title must be check in pc, than chose right one, name it etc.
Imagine what job is it for 22 episode of some series.

Does older FM 2.0 or that alternative FM have that function, diferent name-any folder ?

Thanks for quick response.

Best regards !
radionica1
 
Posts: 2
Joined: 01 Oct 2014, 01:46

Re: Asus O!Play Mini Plus FW

Postby Pokrass » 01 Oct 2014, 16:22

I told about realtek players only. They are theme of our forum.
IconBIT HDS7L Fw: AMP_r12 GUI: VRT
iNeXT HD1 W Fw: X3D_Series_V4.0.2b160406
User avatar
Pokrass
 
Posts: 3132
Joined: 18 Mar 2012, 04:18
Location: Плюк. Планета № 215 в Тентуре галактики "Кин-дза-дза" в Спирали.

Re: Asus O!Play Mini Plus FW

Postby Kirek50 » 01 Oct 2015, 20:19

I hope, that tis topic is no fully dead... I have a dilema. My front USB not working. When I insert USB flash drive to a rear USB/eSata connector and try to update by the reset I only get the message on tv screen that it is preparing to update and... nothing else happens. I conclude that the update through the rear connector not possible. It's true? And what about the sdcard ? Can I update this way? I don't want brick my player...
Kirek50
 
Posts: 12
Joined: 27 Mar 2011, 00:38
Location: Poland

Re: Asus O!Play Mini Plus FW

Postby FarVoice » 01 Oct 2015, 20:22

Try flash from SATA disk. Maybe USB ports are dead.
ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

Re: Asus O!Play Mini Plus FW

Postby Kirek50 » 01 Oct 2015, 20:29

No, rear USB/eSata is good, player reading and playing everything from flash drive or USB HDD. Only front USB is dead...

By the way, I would ask for one more piece of advice: a link to the firmware for IconBit HD Movie LE
Kirek50
 
Posts: 12
Joined: 27 Mar 2011, 00:38
Location: Poland

Re: Asus O!Play Mini Plus FW

Postby FarVoice » 01 Oct 2015, 21:14

then format USB drive to FAT, copy install.img and repeat.

I don't know where get the FW for MovieHD LE :( Write to iconbit forum http://forum.iconbit.ru/
ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

Re: Asus O!Play Mini Plus FW

Postby Kirek50 » 01 Oct 2015, 21:35

FarVoice wrote:then format USB drive to FAT, copy install.img and repeat.


Done and... nothing. But... Maybe my custom firmware for first update (yours instructions from first post) is wrong. It is Mini Plus 04.00.01 firmware update form Asustek support (the newest one) http://support.asus.com/Download.aspx?S ... s&p=19&s=9. Suggest which version will be the best...

FarVoice wrote: I don't know where get the FW for MovieHD LE :( Write to iconbit forum http://forum.iconbit.ru/


I'll try. I'm reading russian, but I have problems with writing.
Kirek50
 
Posts: 12
Joined: 27 Mar 2011, 00:38
Location: Poland

Re: Asus O!Play Mini Plus FW

Postby FarVoice » 02 Oct 2015, 10:07

step 1: flash official 02.05.00 firmware via RESET button!
ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

Re: Asus O!Play Mini Plus FW

Postby Kirek50 » 02 Oct 2015, 19:26

FarVice, thank you for help. Everything OK.
Kirek50
 
Posts: 12
Joined: 27 Mar 2011, 00:38
Location: Poland

Re: Asus O!Play Mini Plus FW

Postby regedit22 » 12 Jan 2016, 01:16

Hi Guys, I just get this player, and updeted to r7 fw. But after I go to webpage, and try to update the modules, i have error message, and it cannot update them.

/usr/local/etc/mos/etc/init/S11rdate stop
/usr/local/etc/mos/etc/init/S11rdate disable
tar -cf /tmp/backup_rdate.tar -C /usr/local/etc/mos/ etc/rdate.conf
/usr/local/etc/mos/bin/pm update rdate
Update package rdate...
--2016-01-11 22:15:31-- http://www.moservices.org/mos3/rdate
Resolving http://www.moservices.org... failed: Unknown host.
wget: unable to resolve host address 'www.moservices.org'
wget: http://www.moservices.org: Unknown host
wget: bad address 'www.moservices.org'
Load error: Unable to download http://www.moservices.org/mos3/rdate
/usr/local/etc/mos/etc/init/S11rdate enable
/usr/local/etc/mos/etc/init/S11rdate start
Date Time syncronization...
patching profile...
rdate: Unknown host nist1.symmetricom.com: Unknown host
Fail
Mon Jan 11 22:15:32 MSK 2016
/usr/local/etc/mos/etc/init/S00hotplug.sh stop
/usr/local/etc/mos/etc/init/S00hotplug.sh disable
/usr/local/etc/mos/bin/pm update fhotplug
Update package fhotplug...
--2016-01-11 22:15:32-- http://www.moservices.org/mos3/fhotplug
Resolving http://www.moservices.org... failed: Unknown host.
wget: unable to resolve host address 'www.moservices.org'
wget: http://www.moservices.org: Unknown host
wget: bad address 'www.moservices.org'
Load error: Unable to download http://www.moservices.org/mos3/fhotplug
/usr/local/etc/mos/etc/init/S00hotplug.sh enable
/usr/local/etc/mos/etc/init/S00hotplug.sh start
/usr/local/etc/mos/bin/pm update libcurl_1230
Update package libcurl_1230...
--2016-01-11 22:15:33-- http://www.moservices.org/mos3/libcurl_1230
Resolving http://www.moservices.org... failed: Unknown host.
wget: unable to resolve host address 'www.moservices.org'
wget: http://www.moservices.org: Unknown host
wget: bad address 'www.moservices.org'
Load error: Unable to download http://www.moservices.org/mos3/libcurl_1230

Do you have Any idea, what can be the problem? And can You please share it with me?
Thank You.
R.
Asus O'play mini plus - r7 fw
regedit22
 
Posts: 4
Joined: 12 Jan 2016, 00:46

PreviousNext

Return to About Asus O!Play

Who is online

Users browsing this forum: No registered users and 2 guests