Wifi, audio and power issues with AMPr12 in Argosy HV335T

Re: Wifi, audio and power issues with AMPr12 in Argosy HV335

Postby ninguno » 02 Jun 2015, 03:21

Ok If I understand right, you want me to press MUTE using the original Argosy firmware.

Argosy Remote code doesn't have MUTE button (my version is hv335t, the version that has a mute button is hv339t I think).

But I manage to send the mute command through telnet following another english forum (http://www.mpcclub.com/forum/showpost.p ... stcount=36), and it works cause it mute the audio while playing a movie.

Unfortunately the gpio map doesn't change after sending the Mute command.
Code: Select all
~ # gpio
    .  63-56 . 55-48  . 47-40  . 39-32  . 31-24  . 23-16  . 15-8   .  7-0
dir  00000000 00000000 00011000 00000000 10000000 00000000 00000000 00000000
inp  10000000 00111100 10111000 00000000 00000000 00000000 00000101 00000000
out  00000000 00000000 00011000 00000000 10000000 00000000 00000000 00000000
    . 127-120. 119-112. 111-104. 103-96 . 95-88  . 87-80  . 79-72  . 71-64
dir  00000000 00000000 00000000 00000000 00000000 00000000 00000110 10000000
inp  00000000 00000000 00000011 11000000 01100111 11111111 11110111 11111111
out  00000000 00000000 00000000 00000000 00000000 00000000 00011110 10000000


But in the DVD player log I saw this after sending the mute command.
Code: Select all
watchdog test pid 2505, threshold: 50
watchdog test pid 2505, threshold: 50
thread_tty write [57] to fifo
Key [57] processed.
watchdog test pid 2505, threshold: 50
watchdog test pid 2505, threshold: 50
watchdog test pid 2505, threshold: 50
watchdog test pid 2505, threshold: 50
thread_tty write [57] to fifo
Key [57] processed.
watchdog test pid 2505, threshold: 50


So it says something about writing tty (remote key code seems to be 57 for mute). As you can see in the log, i send the mute command twice (to Mute and unMute the movie).
Argosy HV335T (amp_r12_vrtn) - Wifi USB Dongle Zonet ZEW2546 - Router Cisco WRT54GL (DD-WRT firmware)
ninguno
 
Posts: 9
Joined: 02 May 2015, 16:52
Location: Argentina

Re: Wifi, audio and power issues with AMPr12 in Argosy HV335

Postby FarVoice » 02 Jun 2015, 07:20

A similar mechanism uses a capture module.
Sadly, there is nothing in the log. I don't know what else to invent.
Give me a full log from DvdPlayer starts to press POWER button and player shutdown.
ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

Re: Wifi, audio and power issues with AMPr12 in Argosy HV335

Postby ninguno » 03 Jun 2015, 02:26

No problem here is it. You can see full log including the following commands

a) stopall
b) ./RootApp
c) ./DVDPlayer
d) Near the end, two times the mute command (Key [57] processed), and after that power button (KeyCode 12).

| +
Code: Select all
Media_HDD-8D7F   login: root
warning: cannot change to home directory


BusyBox v1.1.3 (2010.12.08-08:02+0000) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

/ # stopall
[Found RootApp] pid = 226 ...
[Found dvdplayer] pid = 245 ...
killing DvdPlayer...
killing RootApp...
RootApp AVHDD version...
pli initialization...
remount RO: ...
chip id: 1283: Mars...


>>>>>> Got NAND Flash device!

fw_desc_table_v1->signature=VERONA__
fw_desc_table_v1->version=0x1
fw_desc_table_v1->part_list_len=0xc0
data_buf = 0x10006868
fw_desc_table_v1 = 0x10006868
sizeof(fw_desc_table_v1_t) = 0x20
part_entry = 0x10006888
part_count= 0x4
fw_entry = 0x10006948
FW type, 0x2!
Audio FW found!
Video FW found!
audio_fw_entry->offset = 0x1460000
audio_fw_entry->length = 0x1c9328
audio_fw_entry->target_addr = 0x81b00000
read len = 0x1c9328
video_fw_entry->offset = 0x1640000
video_fw_entry->length = 0x2376f0
video_fw_entry->target_addr = 0x81d80000
read len = 0x2376f0
remount RW: ...
/ # cd /usr/local/bin
/usr/local/bin # ./RootApp
RootApp AVHDD version...
pli initialization...
remount RO: ...
chip id: 1283: Mars...


>>>>>> Got NAND Flash device!

fw_desc_table_v1->signature=VERONA__
fw_desc_table_v1->version=0x1
fw_desc_table_v1->part_list_len=0xc0
data_buf = 0x10006868
fw_desc_table_v1 = 0x10006868
sizeof(fw_desc_table_v1_t) = 0x20
part_entry = 0x10006888
part_count= 0x4
fw_entry = 0x10006948
FW type, 0x2!
Audio FW found!
Video FW found!
audio_fw_entry->offset = 0x1460000
audio_fw_entry->length = 0x1c9328
audio_fw_entry->target_addr = 0x81b00000
read len = 0x1c9328
video_fw_entry->offset = 0x1640000
video_fw_entry->length = 0x2376f0
video_fw_entry->target_addr = 0x81d80000
read len = 0x2376f0
remount RW: ...
/usr/local/bin # tail -f /tmp/command_sender.txt | ./DvdPlayer
tandy: IMSAP::IMSAP
downloader 0 starts, 0x103b5440
CMD: mkdir -p /tmp/netb/smb
In my system...
downloader 1 starts, 0x103b7630
CMD: mkdir -p /tmp/smb
In my system...
CMD: ifconfig > /tmp/netb/samba_my_ip
In my system...
tandy: selftest 0
Open Directory "/tmp/ramfs/ext_volumes " Error ...
In my system...
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
rm: /tmp/usbmounts/sda1: is a directory
In my system...






 WARNING WARNING WARNING m_db_manage_flag_cnt = -1





DB FILENAME = /tmp/ramfs/Setup
[DataObject.cpp 440]DB Develop Version same . Don't be upgrade.
[DataObject.cpp 479]DB Version same . Don't be upgrade.



 m_BookMark_Size=4096 m_Signature_Size=16


GrandMa Revision: 258114
(User Input)Pipe Created.
(Internal Event)Pipe Created.
pli initialization...
584 loadThemeSetting resource.cpp
No THEMESET_INI exists
-=- create FT engine for ./Resource/uEGB.vc#
Cann't opne INI file /usr/local/etc/AriSetup.ini
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
IN : /tmp/net
Create /tmp/net Ok!!!
GetDeviceUp 0 flag : 0x1043
SetupClass::GetInstance()->GetNetEth0DHCPEnable() = 1
  Normal Kill Pid File = /var/lock/udhcpc_eth0.pid , Pid = 695
Success to kill Pid File = /var/lock/udhcpc_eth0.pid , Pid = 695
Click eth0 DHCP IP and DNS
In my system...
In my system...
org change count = 0 ,  total change count = 28
DNS IP :  127.   0.   0.   1
 nameserver 127.0.0.1

info, udhcpc (v0.9.9-pre) started
GetDeviceUp 0 flag : 0x1043
SetupClass::GetInstance()->GetNetEth0DHCPEnable() = 1
  Normal Kill Pid File = /var/lock/udhcpc_eth0.pid , Pid = 1013
not be killed pid file = 1013 check /proc/ file = 1013 ,
 Normal Kill Pid File = /var/lock/udhcpc_eth0.pid , Pid = 1013
org change count = 28 ,  total change count = 32
file system 3, sector 0
mount to /tmp/hdd/volumes/HDD1
file system 1, sector 262144
mount to na
file system 2, sector 1048576
mount to /tmp/hdd/root
open "/dev/cdrom0" failed
 Open device(/dev/cdrom0) failed
ifconfig eth0 169.254.208.234
route add -net 0.0.0.0 netmask 0.0.0.0 eth0
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
debug, Sending discover...
debug, Sending select for 192.168.1.126...
info, Lease of 192.168.1.126 obtained, lease time 86400
start[0-3] = {7001a500, 7001a504, 7001a508, 7001a50c}
end[0-3] = {7001a510, 7001a514, 7001a518, 7001a51c}
Video DebugMem Physical Address = 0x1699a00
not be killed pid file = 1013 check /proc/ file = 1013 ,
 Normal Kill Pid File = /var/lock/udhcpc_eth0.pid , Pid = 1013
deleting routers
route: SIOC[ADD|DEL]RT: No such process
adding dns 192.168.1.1
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
//----- Key is OK -----//
//----- Key is OK -----//
[HDMI]: Set AVMute
[HDMI]: TURN OFF HDMI PHY for Mars
[HDMI]: MARS HDMI is running...
[HDMI]: Disable HDCP
[HDMI]: Set I2C Speed = 50 kHz and increase i2c pull-low strength.
[HDMI]: Hotplug Change !!! -1 -> 0
                [VoutUtil.cpp:114,SetVideoStandard] 1,  standard = 1
                [VoutUtil.cpp:115,SetVideoStandard] 2,    enProg = 1
                [VoutUtil.cpp:116,SetVideoStandard] 3,     enDIF = 1
                [VoutUtil.cpp:117,SetVideoStandard] 4, enCompRGB = 0
                [VoutUtil.cpp:118,SetVideoStandard] 5,   pedType = 1
                [VoutUtil.cpp:119,SetVideoStandard] 6,  dataInt0 = 4
                [VoutUtil.cpp:120,SetVideoStandard] 7,  dataInt1 = 0
Success to kill Pid File = /var/lock/udhcpc_eth0.pid , Pid = 1013
Click eth0 DHCP IP and DNS
In my system...
In my system...
DNS IP :  127.   0.   0.   1
 nameserver 127.0.0.1

In my system...
Activate

m_browserDevice: 3

2379 SetCurrentBrowserTypeChoice GNewBrowserMenu.cpp 3
m_hDisplaySurface from OsdManagerTopView::showOSD function = 273152800
[GBrowserAP.cpp:490]:GiveUpFocus()- %%%%%% - !!
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
info, udhcpc (v0.9.9-pre) started
route: SIOC[ADD|DEL]RT: No such device
In my system...
route: SIOC[ADD|DEL]RT: No such device
$Shutting down SMB services: ifconfig eth0 169.254.92.118
route add -net 0.0.0.0 netmask 0.0.0.0 eth0
debug, Sending discover...
debug, Sending select for 192.168.1.126...
info, Lease of 192.168.1.126 obtained, lease time 86400
deleting routers
route: SIOC[ADD|DEL]RT: No such process
adding dns 192.168.1.1
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
$Shutting down NMB services: MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
cp: /usr/local/etc/package/unicgi/index.html_noBT: No such file or directory
rmmod: sata_mars: Success
rmmod: libata: Success
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
ln: /tmp/btdownload/BT: Operation not permitted
cp: /usr/local/etc/package/unicgi/index.html_BT: No such file or directory
$Starting SMB services: $Starting NMB services: MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
CMD: mount | grep "/tmp/netb/mnt" > /tmp/fifoserver &
In my system...
m_hDisplaySurface from OsdManagerTopView::showOSD function = 273066688
m_hDisplaySurface from OsdManagerTopView::showOSD function = 273152800
In my system...
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
In my system...
In my system...
[HDMI]: Seup HDMI HPD GPIO.
[HDMI]: Setup_HPD_GPIO, de-bounce = 10 ms Mars
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
In my system...
org change count = 32 ,  total change count = 35
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
[MediaServer.cpp,threadApCmd,407] - thread stopped try times = 31
thread_tty write [57] to fifo
Key [57] processed.
thread_tty write [57] to fifo
Key [57] processed.
org change count = 35 ,  total change count = 36
KeyCode 12,
Key [1] processed.
Turn off it.

m_browserDevice: 2

m_browserType: 3

MediaLoaderThread stopped

!!!!!!!!!!!!!!!!!!! CMD_TERMINATE received

 Open device(/dev/cdrom0) failed
WARNING: DVD unable to enter stand-by mode
______[DestoryTTSurface] AbstractAP.cpp 1338______
taylor will setgpio ari_led 0

Entering Suspend Mode ..
Delete Network
 Normal Kill Pid File = /var/lock/udhcpc_eth0.pid , Pid = 1110
not be killed pid file = 1110 check /proc/ file = 1110 ,
 Normal Kill Pid File = /var/lock/udhcpc_eth0.pid , Pid = 1110
Success to kill Pid File = /var/lock/udhcpc_eth0.pid , Pid = 1110
In my system...
pppoe-stop: No PPPoE connection appears to be running
[DataObject.cpp 666] database compact ok!!
 Open device(/dev/ide/host1/bus0/target0/lun0/disc) failed

Just to be sure, in the russian thread about HV335Tr (viewtopic.php?p=36481#p36481), they get it working? Maybe there isn't a solution :(

Thanks a lot for your help!!!
Argosy HV335T (amp_r12_vrtn) - Wifi USB Dongle Zonet ZEW2546 - Router Cisco WRT54GL (DD-WRT firmware)
ninguno
 
Posts: 9
Joined: 02 May 2015, 16:52
Location: Argentina

Re: Wifi, audio and power issues with AMPr12 in Argosy HV335

Postby FarVoice » 03 Jun 2015, 07:09

This talk about unknown player and gpio 72. You have tried it already.

Strange log. A feeling that stopall don't kill all DvdPlayers. Try execute the next comands:
Code: Select all
killall -9 RootApp
killall DvdPlayer
killall gtalk
ps | grep -q '[Dd]vdPlayer' && killall -9 DvdPlayer
cd /usr/local/bin
./RootApp DvdPlayer

Wait when GUI is loaded and press POWER.
ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

Re: Wifi, audio and power issues with AMPr12 in Argosy HV335

Postby ninguno » 03 Jun 2015, 07:47

Maybe you're right about your feeling, cause this time the GUI took more time to load. Here is the full log. The power key press (and player shutdown) is after "Keycode 12" line.
| +
Code: Select all
Media_HDD-8D7F   login: root
warning: cannot change to home directory


BusyBox v1.1.3 (2010.12.08-08:02+0000) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

/ # killall -9 RootApp
/ # killall DvdPlayer
/ # killall gtalk
killall: gtalk: no process killed
/ # ps | grep -q '[Dd]vdPlayer' && killall -9 DvdPlayer
/ # cd /usr/local/bin
/usr/local/bin # ./RootApp DvdPlayer
RootApp AVHDD version...
enter 2nd case...
================================================
================================================
root execute DvdPlayer...
================================================
================================================
tandy: IMSAP::IMSAP
downloader 0 starts, 0x103b5440
downloader 1 starts, 0x103b7630
CMD: mkdir -p /tmp/netb/smb
In my system...
CMD: mkdir -p /tmp/smb
In my system...
CMD: ifconfig > /tmp/netb/samba_my_ip
In my system...
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
tandy: selftest 0
Open Directory "/tmp/ramfs/ext_volumes " Error ...
In my system...
rm: /tmp/usbmounts/sda1: is a directory
In my system...






 WARNING WARNING WARNING m_db_manage_flag_cnt = -1





DB FILENAME = /tmp/ramfs/Setup
[DataObject.cpp 440]DB Develop Version same . Don't be upgrade.
[DataObject.cpp 479]DB Version same . Don't be upgrade.



 m_BookMark_Size=4096 m_Signature_Size=16


GrandMa Revision: 258114
(User Input)Pipe Created.
(Internal Event)Pipe Created.
pli initialization...
584 loadThemeSetting resource.cpp
No THEMESET_INI exists
-=- create FT engine for ./Resource/uEGB.vc#
Cann't opne INI file /usr/local/etc/AriSetup.ini
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
IN : /tmp/net
Create /tmp/net Ok!!!
GetDeviceUp 0 flag : 0x1043
SetupClass::GetInstance()->GetNetEth0DHCPEnable() = 1
  Normal Kill Pid File = /var/lock/udhcpc_eth0.pid , Pid = 596
Success to kill Pid File = /var/lock/udhcpc_eth0.pid , Pid = 596
Click eth0 DHCP IP and DNS
In my system...
In my system...
org change count = 0 ,  total change count = 28
DNS IP :  127.   0.   0.   1
 nameserver 127.0.0.1

GetDeviceUp 0 flag : 0x1043
SetupClass::GetInstance()->GetNetEth0DHCPEnable() = 1
 Click eth0 DHCP IP and DNS
In my system...
In my system...
org change count = 28 ,  total change count = 32
file system 3, sector 0
mount to /tmp/hdd/volumes/HDD1
file system 1, sector 262144
mount to na
file system 2, sector 1048576
mount to /tmp/hdd/root
open "/dev/cdrom0" failed
 Open device(/dev/cdrom0) failed
info, udhcpc (v0.9.9-pre) started
info, udhcpc (v0.9.9-pre) started
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
ifconfig eth0 169.254.187.158
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
route add -net 0.0.0.0 netmask 0.0.0.0 eth0
ifconfig eth0 169.254.187.158
debug, Sending discover...
debug, Sending select for 192.168.1.126...
route: SIOC[ADD|DEL]RT: File exists
route add -net 0.0.0.0 netmask 0.0.0.0 eth0
infoMediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
, Lease of 192.168.1.126 obtained, lease time 86400
debug, Sending discover...
debug, Sending select for 192.168.1.126...
info, Lease of 192.168.1.126 obtained, lease time 86400
[PLI] allocation failure... Allocate size = 8388608
memory allocated by pli:
        address: 0x43800000, size:  8388608, alloc:  8388608, message: PreAlloc
        address: 0x46c00000, size:  4194304, alloc:  4194304, message: PreAlloc
        address: 0x42000000, size: 16777216, alloc: 16777216, message: PreAlloc
all memory requested by pli:    29360128
all memory allocated by pli:    29360128
all memory allocated by system: 29360128
all memory allocated by audio:         0
all memory allocated by video:         0
[PLI] allocation failure... Allocate size = 1048576
memory allocated by pli:
        address: 0x43800000, size:  8388608, alloc:  8388608, message: PreAlloc
        address: 0x46c00000, size:  4194304, alloc:  4194304, message: PreAlloc
        address: 0x42000000, size: 16777216, alloc: 16777216, message: PreAlloc
all memory requested by pli:    29360128
all memory allocated by pli:    29360128
all memory allocated by system: 29360128
all memory allocated by audio:         0
all memory allocated by video:         0
route: SIOC[ADD|DEL]RT: File exists
deleting routers
route: SIOC[ADD|DEL]RT: No such process
deleting routers
route: SIOC[ADD|DEL]RT: No such process
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
route: SIOC[ADD|DEL]RT: File exists
adding dns 192.168.1.1
[PLI] allocation failure... Allocate size = 524288
memory allocated by pli:
        address: 0x46580000, size:   524288, alloc:   524288, message: PreAlloc
        address: 0x43800000, size:  8388608, alloc:  8388608, message: PreAlloc
        address: 0x46c00000, size:  4194304, alloc:  4194304, message: PreAlloc
        address: 0x42000000, size: 16777216, alloc: 16777216, message: PreAlloc
all memory requested by pli:    29884416
all memory allocated by pli:    29884416
all memory allocated by system: 29884416
all memory allocated by audio:         0
all memory allocated by video:         0
adding dns 192.168.1.1
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
DNS IP :  127.   0.   0.   1
 nameserver 127.0.0.1

In my system...
start[0-3] = {7001a500, 7001a504, 7001a508, 7001a50c}
end[0-3] = {7001a510, 7001a514, 7001a518, 7001a51c}
route: SIOC[ADD|DEL]RT: No such device
In my system...
route: SIOC[ADD|DEL]RT: No such device
Video DebugMem Physical Address = 0xa96400
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
[PLI] allocation failure... Allocate size = 16777216
memory allocated by pli:
        address: 0x46508000, size:    23880, alloc:    32768, message: by video
        address: 0x43800000, size:  4194304, alloc:  4194304, message: by video
        address: 0x42000000, size: 16777216, alloc: 16777216, message: by video
        address: 0x40a96400, size:      260, alloc:      512, message:
        address: 0x40dc2e00, size:      368, alloc:      512, message:
        address: 0x46c00000, size:  1048576, alloc:  1048576, message:
        address: 0x417d0000, size:    16384, alloc:    16384, message:
        address: 0x410d0000, size:    16384, alloc:    16384, message:
all memory requested by pli:    22077372
all memory allocated by pli:    22086656
all memory allocated by system:  1082368
all memory allocated by audio:         0
all memory allocated by video:  21004288
Error in remote malloc: can't allocate memory...
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
[MediaServer.cpp,threadApCmd,407] - thread stopped try times = 31
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
Error in pid value: 257, 855...
WatchDog does not receive signal for 2 seconds, value: 89
Killing DvdPlayer*******************
pli initialization...
remount RO: ...
chip id: 1283: Mars...


>>>>>> Got NAND Flash device!

fw_desc_table_v1->signature=VERONA__
fw_desc_table_v1->version=0x1
fw_desc_table_v1->part_list_len=0xc0
data_buf = 0x10006868
fw_desc_table_v1 = 0x10006868
sizeof(fw_desc_table_v1_t) = 0x20
part_entry = 0x10006888
part_count= 0x4
fw_entry = 0x10006948
FW type, 0x2!
Audio FW found!
Video FW found!
audio_fw_entry->offset = 0x1460000
audio_fw_entry->length = 0x1c9328
audio_fw_entry->target_addr = 0x81b00000
read len = 0x1c9328
video_fw_entry->offset = 0x1640000
video_fw_entry->length = 0x2376f0
video_fw_entry->target_addr = 0x81d80000
read len = 0x2376f0
sata device have removed.
sata device is scaning...
rmmod: r8192s_usb: Success
rmmod: ieee80211_rsi: Success
rmmod: ieee80211_crypt_ccmp-rsi: Success
rmmod: ieee80211_crypt_tkip-rsi: Success
rmmod: ieee80211_crypt_wep-rsi: Success
rmmod: ieee80211_crypt-rsi: Success
rmmod: ieee80211_crypt: Success
rmmod: ieee80211_rtl: Success
rmmod: r8187: Success
rmmod: usbkbd: Success
rmmod: usbhid: Success
rmmod: usbmouse: Success
remount RW: ...
================================================
================================================
root execute DvdPlayer...
================================================
================================================
tandy: IMSAP::IMSAP
downloader 0 starts, 0x103b5440
downloader 1 starts, 0x103b7630
CMD: mkdir -p /tmp/netb/smb
In my system...
CMD: mkdir -p /tmp/smb
In my system...
CMD: ifconfig > /tmp/netb/samba_my_ip
In my system...
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
tandy: selftest 0
Open Directory "/tmp/ramfs/ext_volumes " Error ...
In my system...
rm: cannot remove `/tmp/usbmounts/*': No such file or directory
In my system...






 WARNING WARNING WARNING m_db_manage_flag_cnt = -1





DB FILENAME = /tmp/ramfs/Setup
[DataObject.cpp 440]DB Develop Version same . Don't be upgrade.
[DataObject.cpp 479]DB Version same . Don't be upgrade.



 m_BookMark_Size=4096 m_Signature_Size=16


GrandMa Revision: 258114
(User Input)Pipe Created.
(Internal Event)Pipe Created.
pli initialization...
Error in pid value: 257, 1148...
WatchDog does not receive signal for 2 seconds, value: 89
584 loadThemeSetting resource.cpp
No THEMESET_INI exists
-=- create FT engine for ./Resource/uEGB.vc#
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
Cann't opne INI file /usr/local/etc/AriSetup.ini
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
IN : /tmp/net
Create /tmp/net Ok!!!
GetDeviceUp 0 flag : 0x1043
SetupClass::GetInstance()->GetNetEth0DHCPEnable() = 1
  Normal Kill Pid File = /var/lock/udhcpc_eth0.pid , Pid = 953
Success to kill Pid File = /var/lock/udhcpc_eth0.pid , Pid = 953
Click eth0 DHCP IP and DNS
In my system...
Error in pid value: 257, 1148...
WatchDog does not receive signal for 2 seconds, value: 89
In my system...
org change count = 0 ,  total change count = 28
DNS IP :  127.   0.   0.   1
 nameserver 127.0.0.1

GetDeviceUp 0 flag : 0x1043
SetupClass::GetInstance()->GetNetEth0DHCPEnable() = 1
 Click eth0 DHCP IP and DNS
In my system...
org change count = 28 ,  total change count = 32
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
file system 3, sector 0
mount to /tmp/hdd/volumes/HDD1
file system 1, sector 262144
mount to na
file system 2, sector 1048576
mount to /tmp/hdd/root
open "/dev/cdrom0" failed
 Open device(/dev/cdrom0) failed
In my system...
info, udhcpc (v0.9.9-pre) started
info, udhcpc (v0.9.9-pre) started
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
Error in pid value: 257, 1148...
WatchDog does not receive signal for 2 seconds, value: 89
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
ifconfig eth0 169.254.145.226
ifconfig eth0 169.254.178.131
route add -net 0.0.0.0 netmask 0.0.0.0 eth0
debug, Sending discover...
debug, Sending select for 192.168.1.126...
info, Lease of 192.168.1.126 obtained, lease time 86400
routeMediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
: SIOC[ADD|DEL]RT: File exists
route add -net 0.0.0.0 netmask 0.0.0.0 eth0
debug, Sending discover...
debug, Sending select for 192.168.1.126...
info, Lease of 192.168.1.126 obtained, lease time 86400
Error in pid value: 257, 1148...
WatchDog does not receive signal for 2 seconds, value: 89
start[0-3] = {7001a500, 7001a504, 7001a508, 7001a50c}
end[0-3] = {7001a510, 7001a514, 7001a518, 7001a51c}
Video DebugMem Physical Address = 0xa96000
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
Error in pid value: 257, 1148...
WatchDog does not receive signal for 2 seconds, value: 89
deleting routers
route: SIOC[ADD|DEL]RT: No such process
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
route: SIOC[ADD|DEL]RT: File exists
deleting routers
adding dns 192.168.1.1
route: SIOC[ADD|DEL]RT: No such process
DNS IP :  127.   0.   0.   1
 nameserver 127.0.0.1

In my system...
route: SIOC[ADD|DEL]RT: No such device
In my system...
route: SIOC[ADD|DEL]RT: No such device
adding dns 192.168.1.1
//----- Key is OK -----//
//----- Key is OK -----//
[HDMI]: Set AVMute
[HDMI]: TURN OFF HDMI PHY for Mars
[HDMI]: MARS HDMI is running...
[HDMI]: Disable HDCP
[HDMI]: Set I2C Speed = 50 kHz and increase i2c pull-low strength.
[HDMI]: Hotplug Change !!! -1 -> 0
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
                [VoutUtil.cpp:114,SetVideoStandard] 1,  standard = 1
                [VoutUtil.cpp:115,SetVideoStandard] 2,    enProg = 1
                [VoutUtil.cpp:116,SetVideoStandard] 3,     enDIF = 1
                [VoutUtil.cpp:117,SetVideoStandard] 4, enCompRGB = 0
                [VoutUtil.cpp:118,SetVideoStandard] 5,   pedType = 1
                [VoutUtil.cpp:119,SetVideoStandard] 6,  dataInt0 = 4
                [VoutUtil.cpp:120,SetVideoStandard] 7,  dataInt1 = 0
Activate

m_browserDevice: 3

2379 SetCurrentBrowserTypeChoice GNewBrowserMenu.cpp 3
Error in pid value: 257, 1148...
WatchDog does not receive signal for 2 seconds, value: 89
m_hDisplaySurface from OsdManagerTopView::showOSD function = 273151656
[GBrowserAP.cpp:490]:GiveUpFocus()- %%%%%% - !!
$Shutting down SMB services: MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
Error in pid value: 257, 1148...
WatchDog does not receive signal for 2 seconds, value: 89
$Shutting down NMB services: MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
cp: /usr/local/etc/package/unicgi/index.html_noBT: No such file or directory
rmmod: sata_mars: Success
rmmod: libata: Success
cp: /usr/local/etc/package/unicgi/index.html_BT: No such file or directory
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
$Starting SMB services: $Starting NMB services: Error in pid value: 257, 1148...
WatchDog does not receive signal for 2 seconds, value: 89
CMD: mount | grep "/tmp/netb/mnt" > /tmp/fifoserver &
In my system...
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
m_hDisplaySurface from OsdManagerTopView::showOSD function = 273061912
m_hDisplaySurface from OsdManagerTopView::showOSD function = 273151656
In my system...
rmmod: ehci-hcd: Success
In my system...
rmmod: ohci-hcd: Success
In my system...
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
Error in pid value: 257, 1148...
WatchDog does not receive signal for 2 seconds, value: 89
[HDMI]: Seup HDMI HPD GPIO.
[HDMI]: Setup_HPD_GPIO, de-bounce = 10 ms Mars
In my system...
org change count = 32 ,  total change count = 35
[System2ApDaemon.cpp,threadSys2ApExe,156]msg type = 5 ,msg len = 11 ,msg = 68 6F 73 74 30 20 44 4F
[System2ApDaemon.cpp,threadSys2ApExe,156]msg type = 4 ,msg len = 10 ,msg = 73 64 61 31 20 44 4F 57
[System2ApDaemon.cpp,threadSys2ApExe,156]msg type = 4 ,msg len = 24 ,msg = 73 64 61 31 20 43 4C 45
[System2ApDaemon.cpp,threadSys2ApExe,156]msg type = 4 ,msg len = 50 ,msg = 73 64 62 31 20 55 50 20
[System2ApDaemon.cpp,threadSys2ApExe,156]msg type = 4 ,msg len = 24 ,msg = 73 64 62 31 20 52 45 41
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
watchdog test pid 1148, threshold: 50
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
watchdog test pid 1148, threshold: 50
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
watchdog test pid 1148, threshold: 50
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
watchdog test pid 1148, threshold: 50
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
watchdog test pid 1148, threshold: 50
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
watchdog test pid 1148, threshold: 50
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
MediaServer.cpp , 433 bind local IP fail !!error = Unknown error 125
watchdog test pid 1148, threshold: 50
[MediaServer.cpp,threadApCmd,407] - thread stopped try times = 31
watchdog test pid 1148, threshold: 50
watchdog test pid 1148, threshold: 50
watchdog test pid 1148, threshold: 50
watchdog test pid 1148, threshold: 50
watchdog test pid 1148, threshold: 50
watchdog test pid 1148, threshold: 50
watchdog test pid 1148, threshold: 50
watchdog test pid 1148, threshold: 50
watchdog test pid 1148, threshold: 50
watchdog test pid 1148, threshold: 50
KeyCode 12,
Key [1] processed.
Turn off it.

watchdog test pid 1148, threshold: 50
m_browserDevice: 2

m_browserType: 3

MediaLoaderThread stopped

!!!!!!!!!!!!!!!!!!! CMD_TERMINATE received

 Open device(/dev/cdrom0) failed
WARNING: DVD unable to enter stand-by mode
______[DestoryTTSurface] AbstractAP.cpp 1338______
taylor will setgpio ari_led 0

Entering Suspend Mode ..
Delete Network
 Normal Kill Pid File = /var/lock/udhcpc_eth0.pid , Pid = 1277
not be killed pid file = 1277 check /proc/ file = 1277 ,
 Normal Kill Pid File = /var/lock/udhcpc_eth0.pid , Pid = 1277
watchdog test pid 1148, threshold: 50
Success to kill Pid File = /var/lock/udhcpc_eth0.pid , Pid = 1277
In my system...
pppoe-stop: No PPPoE connection appears to be running
watchdog test pid 1148, threshold: 50
WatchDog does not receive signal for 2 seconds, value: 129
[DataObject.cpp 666] database compact ok!!
 Open device(/dev/ide/host1/bus0/target0/lun0/disc) failed
pli initialization...
remount RO: ...
chip id: 1283: Mars...


>>>>>> Got NAND Flash device!

fw_desc_table_v1->signature=VERONA__
fw_desc_table_v1->version=0x1
fw_desc_table_v1->part_list_len=0xc0
data_buf = 0x10006868
fw_desc_table_v1 = 0x10006868
sizeof(fw_desc_table_v1_t) = 0x20
part_entry = 0x10006888
part_count= 0x4
fw_entry = 0x10006948
FW type, 0x2!
Audio FW found!
Video FW found!
audio_fw_entry->offset = 0x1460000
audio_fw_entry->length = 0x1c9328
audio_fw_entry->target_addr = 0x81b00000
read len = 0x1c9328
video_fw_entry->offset = 0x1640000
video_fw_entry->length = 0x2376f0
video_fw_entry->target_addr = 0x81d80000
read len = 0x2376f0
termination code: 99
Checking irrp...
1
sata device have removed.
rmmod: r8192s_usb: Success
rmmod: ieee80211_rsi: Success
rmmod: ieee80211_crypt_ccmp-rsi: Success
rmmod: ieee80211_crypt_tkip-rsi: Success
rmmod: ieee80211_crypt_wep-rsi: Success
rmmod: ieee80211_crypt-rsi: Success
rmmod: ieee80211_crypt: Success
rmmod: ieee80211_rtl: Success
rmmod: r8187: Success
rmmod: usbkbd: Success
rmmod: usbhid: Success
rmmod: usbmouse: Success
enter power saving mode...
Argosy HV335T (amp_r12_vrtn) - Wifi USB Dongle Zonet ZEW2546 - Router Cisco WRT54GL (DD-WRT firmware)
ninguno
 
Posts: 9
Joined: 02 May 2015, 16:52
Location: Argentina

Re: Wifi, audio and power issues with AMPr12 in Argosy HV335

Postby FarVoice » 04 Jun 2015, 11:38

just one mention gpio:
taylor will setgpio ari_led 0
Need to disassemble and watch the sources, but I will not do it. Sorry.
ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

Re: Wifi, audio and power issues with AMPr12 in Argosy HV335

Postby ninguno » 04 Jun 2015, 19:02

No problem Farvoice, I understand. Thanks for your help!! Besides, the argosy firmware is not open source I think so there is only a very old source code available.
Argosy HV335T (amp_r12_vrtn) - Wifi USB Dongle Zonet ZEW2546 - Router Cisco WRT54GL (DD-WRT firmware)
ninguno
 
Posts: 9
Joined: 02 May 2015, 16:52
Location: Argentina

Previous

Return to About moServices

Who is online

Users browsing this forum: No registered users and 2 guests