A few doubts with the skin

A few doubts with the skin

Postby eXtremeDevil » 04 Dec 2013, 16:24

With the IconBit skin, how can I save my subtitle prefs? The skin doesn't remember when I reboot.

And with the home replacement module, how can I disable a custom background so I can see the default background of the IconBit theme?

And also, in the same module, how can I hide the youtube button from the home menu?

Thanks.
ASUS O!Play R1 (amp_r11_icon_4)
User avatar
eXtremeDevil
 
Posts: 8
Joined: 04 Nov 2013, 16:04

Re: A few doubts with the skin

Postby john3voltas » 05 Dec 2013, 01:46

Open http://ip_of_your_player_here in your browser. The homemenu replacement module should allow you to hide YT button. It's down in the list of options.
The 1st question (subs prefs) doesn't have a fix right now. Not for iconbit skin nor for most of the other skins that look a bit like iconbit. Can't recall their names.
And the 2nd question I honestly don't know. I use whatever background image that comes with the skin.
~~~~~
For me iconBIT is the best but it is missing a few minor details:
- remembering subtitle preferences
- subtitles that can show italics and bolds instead of <i>blabla</i> or <b>blabla</b> (this bug covers all skins IIRC)
- play subtitles over DLNA/uPnP sources (this feature is missing on all skins IIRC)
- having a small web browser (IIRC it's only available on the o!play mini FW)
ASUS O!Play HDP-R1 (Bootcode 23)
AMP r10 (iconBIT skin)
IPTVList 1.5.0 by Hax
john3voltas
 
Posts: 457
Joined: 30 Dec 2010, 18:26
Location: Portugal

Re: A few doubts with the skin

Postby eXtremeDevil » 05 Dec 2013, 02:08

I managed to change the BG to the desired one, about the subs, it's a pain in the ass, my old simple R1 firmware could save the prefs...

About the homemenu replacement, I'll check tomorrow but I went there several times and I didn't see anything about YT...
ASUS O!Play R1 (amp_r11_icon_4)
User avatar
eXtremeDevil
 
Posts: 8
Joined: 04 Nov 2013, 16:04

Re: A few doubts with the skin

Postby eXtremeDevil » 05 Dec 2013, 16:10

Yep, no hide YT option in there...
ASUS O!Play R1 (amp_r11_icon_4)
User avatar
eXtremeDevil
 
Posts: 8
Joined: 04 Nov 2013, 16:04

Re: A few doubts with the skin

Postby john3voltas » 06 Dec 2013, 06:37

eXtremeDevil wrote:Yep, no hide YT option in there...


Coming to think of it, I don't get it. Why would you want to have YT module installed and not have it on the homemenu bar?
2 different things but one doesn't make much sense without the other one. Just my 2 cents.
Cheers
ASUS O!Play HDP-R1 (Bootcode 23)
AMP r10 (iconBIT skin)
IPTVList 1.5.0 by Hax
john3voltas
 
Posts: 457
Joined: 30 Dec 2010, 18:26
Location: Portugal

Re: A few doubts with the skin

Postby eXtremeDevil » 06 Dec 2013, 15:05

I want the YT module but not on the first screen, I want it under moServices. But never mind, I just disabled the homemenu replacement, it wasn't working so well with the PlayOnHD skin...
ASUS O!Play R1 (amp_r11_icon_4)
User avatar
eXtremeDevil
 
Posts: 8
Joined: 04 Nov 2013, 16:04

Re: A few doubts with the skin

Postby eXtremeDevil » 09 Dec 2013, 15:32

Not to open a new thread, is there a way (skin, module) to watch 10bit x264 encodes and/or vobsub subtitles?

Thanks.
ASUS O!Play R1 (amp_r11_icon_4)
User avatar
eXtremeDevil
 
Posts: 8
Joined: 04 Nov 2013, 16:04


Return to About moServices

Who is online

Users browsing this forum: No registered users and 1 guest

cron